«

»

Jan 07

Problème d’accès au portail applicatif

SCCM 2012 R2 offre de nombreux avantages dont celui de mettre à disposition des utilisateurs un portail applicatif.

Ce dernier s’appuie sur deux rôles dans SCCM :

  • Application Catalog website point
    Application Catalog web service point

 

Si un des prérequis n’est pas correctement installée, l’installation va échouer avec l’impossibilité d’accéder à la lise des applications.
On peut voir dans l’imprime écran ci-dessous que l’utilisateur accède bien au portail néanmoins la liste des applications n’est pas présente.

 

Catalog

En regardant les logs sur le serveur SCCM on peut voir que l’installation d’un des rôles est en erreur.

Erreur

Après vérification, il s’avère que certain composants au niveau de l’ASP.NET n’était pas correctement coché dans la console Gestionnaire de serveur.
Pour solutionner ce problème, il est nécessaire donc de s’assurer dans un premier temps que l’ensemble des prérequis sont correctement installés :

Fonctionnalités :

.NET Framework 3.5

  • ◦HTTP Activation et les options sélectionnées automatiquement
    .NET Framework 4.5

ASP.NET 4.5

Configuration IIS

Common HTTP Features:

  • Default Document
  • IIS 6 Management Compatibility:
  • IIS 6 Metabase Compatibility

 

Application Development:

  • ASP.NET 3.5 et les options activées automatiquement
  • .NET Extensibility 3.5

Par la suite réinstaller les deux services de rôles (Application Catalog website point
et Application Catalog web service point).

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>